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Animated picture list with color text tabs
(Intermediate)


To reproduce the SmartArt effects on this page, do the following:
On the Home tab, in the Slides group, click Layout, and then click Blank. 
On the Insert tab, in the Illustrations group, click SmartArt.
In the Choose a SmartArt Graphic dialog box, in the left pane, click List. In the List pane, double-click Horizontal Picture List (fifth row, second option from the left) to insert the graphic into the slide. 
Press and hold CTRL, and select the picture placeholder and text shape (top and bottom shape) in one of the objects. Under SmartArt Tools, on the Design tab, in the Create Graphic group, click Add Shape, and then click Add Shape After. Repeat this process one more time for a total of five picture placeholders and text shapes. 
Select the graphic. Under SmartArt Tools, on the Format tab, click Size, and then do the following:
In the Height box, enter 4.44”.
In the Width box, enter 9.25”.
Under SmartArt Tools, on the Format tab, click Arrange, click Align, and then do the following:
Click Align to Slide.
Click Align Middle. 
Click Align Center. 
Select the graphic, and then click one of the arrows on the left border. In the Type your text here dialog box, enter text.
Press and hold CTRL, and then select all five text boxes in the graphic. On the Home tab, in the Font group, select Corbel from the Font list, and then enter 22 in the Font Size box.
Select the graphic. Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, do the following: 
Click Change Colors, and then under Colorful click Colorful Range – Accent Colors 2 to 3 (second option from the left).
Click More, and then under Best Match for Document click Moderate Effect (fourth option from the left).
Select the rounded rectangle at the top of the graphic. Under SmartArt Tools, on the Format tab, in the Shape Styles group, click the arrow next to Shape Fill, and then under Theme Colors click White, Background 1, Darker 35% (fifth row, first option from the left).
Click each of the five picture placeholders in the SmartArt graphic, select a picture, and then click Insert.


To reproduce the animation effects on this slide, do the following:
On the Animations tab, in the Advanced Animations group, click Animation Pane.
On the slide, select the graphic. On the Animations tab, in the Animation group, click the More arrow at the Effects Gallery and under Entrance, click Float In.
In the Animation group, click Effect Options, and under Sequence, click One by One. 
In the Timing group, in the Duration list, click 01.00.
In the Animation Pane, click the double-arrow below the animation effect to expand the list of effects, then do the following to modify the list of effects:
Select the first animation effect, and then do the following:
On the Animations tab, in the Animation group, click the More arrow at the Effects Gallery and then click More Entrance Effects. In the Change Entrance Effects dialog box, under Moderate, click Basic Zoom.
Click Effect Options, and under Zoom, click Out Slightly. 
In the Timing group, in the Start list, select With Previous.
Also in the Timing group, in the Duration list, click 01.00.
Press and hold CTRL, select the third, fifth, seventh, ninth, and 11th animation effects (effects for the text shapes), and then do the following:
On the Animations tab, in the Animation group, click the More arrow at the Effects Gallery and then click More Entrance Effects. In the Change Entrance Effects dialog box, under Basic, click Peek In, and then click OK. 
In the Animation group, click Effect Options, and under Direction, click From Top. 
In the Timing group, in the Duration list, click 01.00.
Press and hold CTRL, select the second, fourth, sixth, eighth, and 10th  animation effects (effects for the pictures). In the Timing group, in the Start list, select After Previous.


To reproduce the background effects on this slide, do the following:
Right-click the slide background area, and then click Format Background. In the Format Background dialog box, click Fill in the left pane, select Gradient fill in the Fill pane, and then do the following:
In the Type list, select Linear.
Click the button next to Direction, and then click Linear Down (first row, second option from the left).
Under Gradient stops, click Add gradient stop or Remove gradient stop until two stops appear on the slider, then customize the gradient stops as follows:
Select the first stop in the slider, and then do the following:
In the Position box, enter 0%.
Click the button next to Color, click More Colors, and then in the Colors dialog box, on the Custom tab, enter values for Red: 130, Green: 126, and Blue: 102.
Select the last stop on the slider, and then do the following: 
In the Position box, enter 71%.
Click the button next to Color, and then click Black, Text 1 (first row, second option from the left). 




In the Time of Chaos: LibGuides v.1

• UConn Libraries adopted LibGuides in 2007
– Decision was made as part of a Task Force to 

decide future of Subject webpages

• Implementation lacked:
– Guidelines or Policies
– Any type of oversight, or key coordinator
– A shared understanding of what is the purpose of 

guides:
• Pathfinder or Learning Objects?
• List of Resources or Contextual Resources?



In the Time of Chaos: LibGuides v.1

• Consequences: Chaos!!
– Duplication of guides

• Especially course guides (e.g. 100+ similar ENG 1010)

– Incomplete statistics
• Links embedded in Rich Text Boxes

– Guides did not follow accessibility standards
• Not alt-text for images
• Overused of color for emphasis

– A Riot of Guides!
• By 2017 there were over 700 guides





Links embedded in Rich Text Boxes
• Impossible to check for 

broken links automatically
• No usage statistics available

In the Time of Chaos: LibGuides v.1



• Non-Accessible elements
• Color Text
• Sub-Pages (unfindable by Screen Reader 

Software)

In the Time of Chaos: LibGuides v.1



Developing a Plan: First Steps

• Gathering Data
– Off-site

• Environmental Scans
• Interviews with Trailblazers
• Webinars & Reading Migration documentation

– Locally
• Survey 

– To understand likes and dislikes for v1 and 
perception regarding migrating to v2



Developing a Plan: First Steps

• Focus Group
– To request feedback regarding: 

• The creation of the LibGuides Management 
Team (LGMT)

• Roles for members
• Documentation

– Policy
– Best Practices/Guidelines
– Definitions of guides
– Templates



Developing a Plan: Second Steps

• Report for Admin:
– Request to implement a Planned Migration & the 

creation of a Cross-Program Team to oversee it
• Migration and management of guides needed to align with 

Library Priorities
– Data gathered support our arguments

– Request a true mandate for action:
• Without a mandate with actual teeth we couldn’t make 

guide owners accountable or implement library wide actions

Key to Success: Leading with Authority!



Developing a Plan: Second Steps

• LibGuides Management Team was created to: 
– Write & implement new policies, guidelines & Best 

Practices*
– Manage transition and future developments
– Offer training

• Basic editing in v2
• Transforming their pathfinder into learning objects

Learning objects in this context  refers to creating modular resources 
(a box, a page or a whole guide) that can be used and re-used to 
support learning activities

* Thanks to Boston College and University of New Hampshire for allowing us to adapt their guidelines 
for our library! 



Developing a Plan

• Established Flexible Timeline
– Worked with Springshare to pick date of migration 

and date for going live
• Request to have a longer than usual Beta period (6 months)

• Assigned tasks among members
– Drafting policies & guidelines
– Templates
– Publishing Workflow & Reviewers
– Communication (shared message)



Developing a Plan

• Plan to implement Publishing Workflow in 
LibGuides
– Designed reviewers (members of LGMT)
– Manage Reviews Queue

• Review guides in a timely matter
• Track Queue of Reviews

– Document all decisions
• This tool was one of the key to make the 

migration to v2 a success
– It was the mechanism to enforce compliance



Implementation

• The Beginning (Aug. 2015-June 2016):
– Preliminary Area Goal to get ready to migration:

• Environmental Scan
• Guide Owners Survey & Focus group
• Request to decluttering and deleting duplicated guides
• At the end of this phase, we realized that this process 

needed Admin backing…Therefore, LGMT was created

• Migration was planned and implemented as follow:
– Phase I: Pre-Migration (June-Dec. 2016) 
– Phase II: Actual Migration (Dec. 30, 2016)
– Phase II: Post Migration (January 2017-March 2018)



Implementation

• Phase I: Clean Up & Review
– Guide owners needed to revise and/or delete guides using 

new guidelines
– Special emphasis to review main subject guides

• Phase II: Migration! (The easiest phase!)
– Delay going Live until May 31st, 2017

• Phase III: Publishing Workflow Enforced
– We have 6 months to offer workshops and help owners to 

use the new v2 interface and learn how to apply the new 
guidelines

– We informed guide owners:
• Migrated v1 guides would not be published without being 

reviewed and approved first



Implementation

• Workshops & Projects
– Intro. to v2 interface & guidelines

• Storrs and Regional campus

– Instructional Design for LibGuides series 
sponsored by Reference & Curriculum Services

• Topics:

– Introduction to Instructional Design 
Principles

–Developing Learning Objectives



Implementation

• Workshops & Projects
– Edit-thon! A designated time & place for owners 

to work on revising/edit their guide
– Merging & Embedding Projects

• Purpose: Consolidate Information and Eliminate 
Unnecessary Duplication

– Merging Similar Course Guides into one Master Guide
– Converting Subject Specific Course Guides into Course 

Pages to be Embedded inside Subject Guides
These Training and Projects Helped Guide Owners to Begin the 

Process to Start Building Contextual Resources Guides



Effective Communication

• Email was the main communication tool to share: 
• News
• Instructions
• workshops opportunities 
• updates for migration process

• Consultations (online or by phone): 
– A way to communicate and provide one-on-one 

training for Regional Campus Librarians

• All messages were crafted to be consistent, 
transparent and empowering to all guide owners



Success is just the Beginning

• Success by the number
– From 688 to 129 guides

• 500 guides deleted!!

– Published Guides: 
• Subjects: 41
• Course: 15
• General Purpose: 25
• Topics: 15

– Unpublished/Private: 35
– Total guides reviewed: 96



Success is just the Beginning

• Achievements
–All guides follow accessibility standards
–Guides have become more learning 

objects instead of pathfinders
• Content is contextualize so users know 

why and how to use library resources to 
find what they need

Still, there is more room for improvement!



Success is just the Beginning

https://guides.lib.uconn.edu/?b=s


Success is just the Beginning

• Lessons Learned
– No matter how good are your guidelines & best 

practices, people are not going to read them
• But, reviewers can use the guidelines & best practices 

to teach guide owners how to improve their guides

Guidelines Matters to Model Change



Success is just the Beginning

• Lessons Learned
– The Tortoise was Right: Slow and Steady Wins the 

Race
– Budgeting time to:

• Write policy & guidelines
• Provide training
• Review, Revise & delete guides

Allowed us to accomplish our first set of goals
Planning Matters!!!



Success is just the Beginning

• Lessons Learned
– People may be afraid of sudden changes but are 

more open to change their work habits if change 
is introduced gradually

– Regular training opportunity build competencies 
necessary for change

Training Empowers People!



Success is just the Beginning

• Lessons Learned
– Relentless Communication & Transparency
– Communicate timelines, deadlines and 

expectations on a regular basis
• Not only say what need to be done but why it needs to 

be done

– Always answers honestly

Transparency build Trust



Success is just the Beginning

• Key factors for Success
– Leading with Authority

• Authority to implement change
– Two-Way Communication

• Often and clear
• Seek feedback 

– Flexibility
• Implement the rules but be flexible as needed
• Timelines are not fixed in stone

– Teamwork
• Skills, knowledge, availability, patience



Success is just the Beginning

• Build from your Successes
– Keep track of what work and what doesn’t
– Guidelines are living documents; update them 

accordingly

• Celebrate Success!
– Each benchmark should be celebrated
– Success breed success

• To the Next Challenge
– Identify new areas of improvement



Planning the Future

• Creating a Framework for Research 
Guides that incorporate:
– Instructional Design
– Assessment
– Learning Outcomes

• We added a new member who is a Instructional 
Design Specialist to help us with this new task



Planning the Future

• Goals
– Further define the purpose of the different 

types of guide we create
– Identify what we want to assess and how

• Identify criteria and create rubrics

– Incorporate Active Learning activities for 
online and face-to-face interaction using 
guides



Planning the Future

• Incorporate creating a new framework as part 
of Area’s Goal
– Therefore all members of the department see this 

process as part of the work and can add it to their 
personal performance goals

• Plan workshops to further the understanding 
among guide owners of the value of 
instructional design to create research guides 
as learning objects.



Planning the Future

• We will continue managing, maintaining and 
auditing research guides to maintain the 
quality, appropriateness and currency of all 
our guides (old and new)

The Future is like a road, it just keep going and 
going!



Recommended Readings

Duncan, Vicky, Shannon Lucky, and Jaclyn McLean. 
“Implementing LibGuides 2: An Academic 
Case Study.” Journal of Electronic Resources 
Librarianship 27, no. 4 (2015): 248-58.

Puckett, Jason. 2015. Modern Pathfinders: Creating 
Better Research Guides. Chicago, Illinois: 
Association of College and Research Libraries, 
a division of the American Library Association.
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